Forum Upgraded to 2.1.11

Nick Name

Administrator
USA team member
I normally wait until the weekend to do this but there was an important security fix that I wanted to get installed right way.

From the release notes:
"The issue is a cross site request forgery (CSRF) on the login form. This may allow an attacker to unexpectedly log users into an attacker-controlled account. In some scenarios, this may cause privacy concerns if users take certain actions while logged into the incorrect account. Note that this does not give an attacker any access to the user's true account."

Everything seems to be working, as always let me know if you have a problem.
 
Top