Seti task 100%...stuck on Uploading

Vester

Well-Known Member
USA team member
Other completed tasks are uploading, but this one has been in BOINC Manager as Uploading for about twelve hours. The photo tells it all. I will only run Seti another week, but does anyone know how to get this thing uploaded?

 

Nick Name

Administrator
USA team member
I think the recommended fix for this is to disable networking (just in the BOINC manager), then enable. Probably should wait a minute or two. If that doesn't work then I would reboot the machine.
 

Vester

Well-Known Member
USA team member
I had already tried rebooting. I disabled networking for about 20 minutes and enabled again. It uploaded four completed tasks and that one is still "Uploading." I won't worrry about it. I will detach next week.
 

DrBob

Administrator
USA team member
What is the WU’s status in the Transfer Tab?
Any errors in the BOINC Event Log?
 

Vester

Well-Known Member
USA team member
Dr. Bob, the WU is not listed in the Transfer Tab, and a search in Program Data | BOINC for 148_1 is negative.
 

DrBob

Administrator
USA team member
That is a strange one, haven’t seen that before. As it's in an “uploading” state I would expect t to see it in transfers. Could possibly be a corrupt client_state file and the result has actually uploaded and reported but the state did not get updated in your client. Since you are only running SETI for the event, if all the other WUs are uploading and reporting correctly just let it ride for now. Detaching or Resetting the project should clear the ghost result from your client.

CRUNCH ON, :USA:
 
Top